Электронные таблицы. Основные возможности | Лабораторная работа № 13

Планирование уроков на учебный год (по учебнику Н.Д. Угриновича)


Урок 21
Электронные таблицы. Основные возможности


§ 4.2. Электронные таблицы



Содержание урока

4.2.1. Основные параметры электронных таблиц

4.2.2. Основные типы и форматы данных

Практическая работа 4.2

Лабораторная работа № 13 «Знакомимся с электронными таблицами»


Лабораторная работа № 13
«Знакомимся с электронными таблицами»


Скриншот листа электронной таблицы:

Cкриншот 1

Для дополнительного выполнения:

Шаг 5. Тест

1. В ячейке B1 электронной таблицы записана формула =2*$A1. Какой вид приобретет формула после того, как содержимое ячейки B1 скопируют в ячейку C2?

1) =2*$B1
2) =2*$A2
3) =3*$A2
4) =3*$B2

Ответ: _____________

2. В ячейке C2 электронной таблицы записана формула =$E$3+D2. Какой вид приобретет формула после того, как содержимое ячейки C2 скопируют в ячейку B1?

1) =$E$3+C1
2) =$D$3+D2
3) =$E$3+E3
4) =$F$4+D2

Ответ: _____________

3. В ячейке А1 электронной таблицы записана формула =D1–$D2. Какой вид приобретет формула после того, как содержимое ячейки А1 скопируют в ячейку В1?

1) =E1–$E2
2) =E1–$D2
3) =E2–$D2
4) =D1–$E2

Ответ: _____________

4. В ячейке В2 электронной таблицы записана формула =$D$2+Е2. Какой вид будет иметь формула после того, как содержимое ячейки В2 скопируют в ячейку А1?

1) =$D$2+E1
2) =$D$2+C2
3) =$D$2+D2
4) =$D$2+D1

Ответ: _____________

5. В ячейке СЗ электронной таблицы записана формула =$А$1+В1. Какой вид будет иметь формула после того, как содержимое ячейки СЗ скопируют в ячейку ВЗ?

1) =$A$1+А1
2) =$В$1+ВЗ
3) =$А$1+ВЗ
4) =$B$1+C1

Ответ: _____________

6. В ячейку ЕЗ электронной таблицы записана формула =В2+$СЗ. Какой вид будет иметь формула после того, как содержимое ячейки ЕЗ скопируют в ячейку D2?

1) =А1+$СЗ
2) =А1+$С2
3) =E2+$D2
4) =D2+$E2

Ответ: _____________

7. В ячейке электронной таблицы В4 записана формула =С2+$A$2. Какой вид будет иметь формула после того, как содержимое ячейки В4 скопируют в ячейку С5?

1) =D2+$В$3
2) =С5+$A$2
3) =D3+$A$2
4) =СЗ+$А$3

Ответ: _____________

8. В ячейке электронной таблицы А1 записана формула =$D1+D$2. Какой вид приобретет формула после того, как содержимое ячейки А1 скопируют в ячейку ВЗ?

1) =D1+$E2
2) =D3+$F2
3) =E2+D$2
4) =$D3+Е$2

Ответ: _____________

9. Дан фрагмент электронной таблицы:

Какое значение появится в ячейке D2, если в нее ввести формулу =А2*В1+С1?

1) 6
2) 14
3) 16
4) 24

Ответ: _____________

10. Дан фрагмент электронной таблицы:

Если в ячейку D1 ввести формулу =$А$1*В1+С2, а затем скопировать ее в ячейку D2, то какое значение в результате появится в ячейке D2?

1) 10
2) 14
3) 16
4) 24

Ответ: _____________

11. Дан фрагмент электронной таблицы:

Как изменится значение ячейки С3, если после ввода формул переместить содержимое ячейки В2 в ячейку В3? («+n» означает увеличение на n, а «–n» – уменьшение на )? n

1) –1
2) –0,6
3) 0
4) +0,6

Ответ: _____________

12. В электронной таблице значение формулы =СРЗНАЧ(A1:C1) равно 5. Чему равно значение ячейки D1, если значение формулы =СУММ(A1:D1) равно 7?

1) 2
2) –8
3) 8
4) –3

Ответ: _____________

13. В электронной таблице значение формулы =СРЗНАЧ(B1:D1) равно 4. Чему равно значение ячейки A1, если значение формулы =СУММ(A1:D1) равно 9?

1) –3
2) 5
3) 1
4) 3

Ответ: _____________

14. В электронной таблице значение формулы =СРЗНАЧ(A3:D4) равно 5. Чему равно значение формулы =СРЗНАЧ(A3:C4), если значение формулы =СУММ(D3:D4) равно 4?

1) 1
2) 3
3) 4
4) 6

Ответ: _____________

15. В электронной таблице значение формулы =СРЗНАЧ(C2:D5) равно 3. Чему равно значение формулы =СУММ(C5:D5), если значение формулы =СРЗНАЧ(C2:D4) равно 5?

1) –6
2) –4
3) 2
4) 4

Ответ: _____________

16. В электронной таблице значение формулы =СУММ(C3:E3) равно 15. Чему равно значение формулы =СРЗНАЧ(C3:F3), если значение ячейки F3 равно 5?

1) 20
2) 10
3) 5
4) 4

Ответ: _____________

17. В электронной таблице значение формулы =СРЗНАЧ(A4:C4) равно 5. Чему равно значение формулы =СУММ(A4:D4), если значение ячейки D4 равно 6?

1) 1
2) 11
3) 16
4) 21

Ответ: _____________

18. В электронной таблице значение формулы =СРЗНАЧ(A6:C6) равно 2. Чему равно значение формулы =СУММ(A6:D6), если значение ячейки D6 равно –5?

1) 1
2) –1
3) –3
4) 7

Ответ: _____________

19. В электронной таблице значение формулы =СРЗНАЧ(A1:B4) равно 3. Чему равно значение ячейки A4, если значение формулы =СУММ(A1:B3) равно 30, а значение ячейки B4 равно 5?

1) –11
2) 11
3) 4
4) –9

Ответ: _____________

20. В электронной таблице значение формулы =СРЗНАЧ(B5:E5) равно 100. Чему равно значение формулы =СУММ(B5:F5), если значение ячейки F5 равно 10?

1) 90
2) 110
3) 310
4) 410

Ответ: _____________

21. В электронной таблице значение формулы =СРЗНАЧ(A6:C6) равно (–2). Чему равно значение формулы =СУММ(A6:D6), если значение ячейки D6 равно 5?

1) 1
2) –1
3) –3
4) 7

Ответ: _____________

22. В электронной таблице приведены значения пробега автомашин (в км) и общего расхода дизельного топлива (в литрах) в четырех автохозяйствах с 12 по 15 июля.

В каком из хозяйств средний расход топлива на 100 км пути за эти четыре дня наименьший?

1) Автоколонна № 11
2) Грузовое такси
3) Автобаза № 6
4) Трансавтопарк

Ответ: _____________

23. В электронной таблице приведены значения посевных площадей (в га) и урожай (в центнерах):

В каком из хозяйств достигнута максимальная урожайность зерновых (по валовому сбору, в центнерах с гектара)?

1) «Заря»
2) «Первомайское»
3) «Победа»
4) «Рассвет»

Ответ: _____________

24. Дан фрагмент электронной таблицы:

Определите, чему будет равно значение, вычисленное по формуле =СУММ(B1:C4)+F2*E4–A3.

1) 19
2) 29
3) 31
4) 71

Ответ: _____________

25. Дан фрагмент электронной таблицы:

Определите, чему будет равно значение, вычисленное по формуле =СУММ(B1:C4)+F2*E4–A3.

1) 19
2) 29
3) 31
4) 71

Ответ: _____________

25. Дан фрагмент электронной таблицы:

Определите, чему будет равно значение, вычисленное по формуле =СУММ(A1:C2)*F4*E2–D3.

1) –15
2) 0
3) 45
4) 55

Ответ: _____________

26. Дан фрагмент электронной таблицы:

После перемещения содержимого ячейки C70 в ячейку C71 значение в ячейке D71 изменится по абсолютной величине на:

1) 2,2
2) 2,0
3) 1,05
4) 0,8

Ответ: _____________

Выводы


Как вы думаете, для чего в электронных таблицах имеются ссылки разных видов: абсолютные, относительные?

___________________________

___________________________

___________________________

___________________________

___________________________

___________________________

Оценка учителя: ________

Cкачать материалы урока






Наверх